Data Pipeline Issue
Incident Report for CaliberMind
Resolved
This incident has been resolved.
Posted Apr 29, 2022 - 06:57 MDT
Update
We are continuing to monitor for any further issues.
Posted Apr 28, 2022 - 17:15 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 15:45 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2022 - 15:35 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 28, 2022 - 14:22 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 11:26 MDT
Investigating
We are aware of an issue affecting the CaliberMind data pipeline. The result is that certain values in our reporting may be misrepresented. Our engineering team is currently working on identifying and resolving the issue. Updates will be provided as they become available.
Posted Apr 28, 2022 - 10:24 MDT
This incident affected: Dashboard UI, CM Pipeline, and Insights Reporting.