Legacy Reporting Outage
Incident Report for CaliberMind
Resolved
This issue has been resolved.
Posted Jan 06, 2023 - 08:59 MST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2023 - 08:58 MST
Investigating
We are currently investigating an issue with our Legacy Reporting and are working directly with our provider.
Posted Jan 06, 2023 - 08:48 MST
This incident affected: Dashboard UI.