Marketo Connector Delayed Syncs

Incident Report for CaliberMind

Resolved

This incident has been resolved.
Posted May 05, 2025 - 11:42 MDT

Update

Most customer issues have been resolved, there are still a few customers that we are collaborating with towards a solution.
Posted Apr 28, 2025 - 09:15 MDT

Monitoring

Marketo connections are affected by a change made with Marketo's API. Some customers have been affected due to API limits with Marketo. Our CS team is currently working to resolve the issue.
Posted Apr 23, 2025 - 10:01 MDT
This incident affected: CM Pipeline.