Investigating Stale Data
Incident Report for CaliberMind
Resolved
This incident is resolved.
Posted Jan 19, 2024 - 13:56 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2024 - 11:22 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 19, 2024 - 11:18 MST
Investigating
We have found that some customer's data pipelines are running slower than expected and we are currently investigating.
Posted Jan 19, 2024 - 10:49 MST
This incident affected: CM Pipeline.