Insights Outage

Incident Report for CaliberMind

Resolved

This incident has been resolved.
Posted Nov 03, 2023 - 16:43 MDT

Monitoring

Some users may now be able to sign into Insights.
Posted Nov 03, 2023 - 16:30 MDT

Identified

Our team has identified the cause of the issue. Our DNS provider (CloudFlare) is currently experiencing an incident. We are monitoring the situation.
Posted Nov 03, 2023 - 16:28 MDT

Update

Our team has identified the cause of the issue. Our DNS provider (CloudFlare) is currently experiencing an incident. We are monitoring the situation.
Posted Nov 03, 2023 - 16:28 MDT

Investigating

We are currently investigating this issue.
Posted Nov 03, 2023 - 15:08 MDT
This incident affected: Insights Reporting.